angular inject error with latest version on dnn 742

Dec 8, 2015 at 10:31 AM
Hi

I still use and prefer 734 for all my 2sx work but my collegue just tried it and he used dnn 724 and 8.007

He sees nothing in the module no select dropdown even though 5 apps are installed. In the debug we did find this message

Error: [$injector:modulerr] http://errors.angularjs.org/1.3.15/$injector/modulerr?p0=2sxc.view&p1=TypeE…Ftosic_sexycontent%2Fjs%2Fangularjs%2Fangular.min.js%3Fcdv%3D27%3A17%3A381)(…)(anonymous function) @ 2sxc4ng.min.js:3

What could cause this?
Coordinator
Dec 9, 2015 at 8:39 AM
DNN 8 is not tested/supported yet. we'll do that in January.
Dec 9, 2015 at 8:42 AM
no this is not dnn8 this is 2sxc 8.007 on dnn 7.42
Coordinator
Dec 9, 2015 at 5:02 PM
got it. but no, I have no idea.
Dec 10, 2015 at 10:08 AM
I also got a lot och similar problems and in all cases it turned out to be my fault, faulty JS code, wrong path to included files etc. JavaScript isn't exactly the thing to beat when it comes to good error messages and debugging.

How do I avoid having to type in a CAPTCHA everytime I post here??