2sxc 8 - which version of DNN?

Oct 24, 2015 at 9:44 AM
Hi.
Where can I see which version of DNN (or minimum version) I should be running to use the module.
Thanks, Einar
Oct 27, 2015 at 6:14 PM
dnn 7.2 should work, but the most stable dnn is 7.3.4 and maybe the new 7.4.2
Bot for 2sxc, 7.2 is fine