2sxc compatibility

Oct 9, 2015 at 1:25 AM
Is 2sxc compatible with the newest release (7.4.2) ? Or do I have to use older DNN version. If so - which one?
Thanks, Einar
Oct 9, 2015 at 6:09 AM
Talking from personal experience

I would stick with version 734 its the most steady rel;ease in regards to some specific dnn bugs that interfere with 2sxc. stuff still works but somethiimes you need to do a workaround of how you would normally do it.

There is a beta version out of 2sxc ( 703) that should solve this part as its rewritten in angular so i would wait till that one is on the final release. I am going to test the beta today and see if i still run into the dnn bugs

Armand
2DNN
Coordinator
Oct 9, 2015 at 8:00 AM
@einarh: the currently "officially" best version according to thepros in the facebook group-voting is 7.3.4. 7.4.1 fails completely, I believe 7.4.2 works, but this is only from a quick-test.