DNN Version?

Jul 30, 2015 at 3:43 PM
What DNN Version is required for the latest 2sxc version?
Aug 4, 2015 at 12:47 PM
Let me ask this differently, then. I need to install 2SXC on a DNN 7.1.1 installation. What the the most recent version that I can use?
Aug 5, 2015 at 6:47 AM
2sxc 7 requires dnn 7.2 (7.1 has too many bugs related to the URLs which break 2sxc)

Previous versions should use 2sxc 6 (latest version) - but I must admit that dnn 7.0 and 7.1 hat so many issues, that I'm not sure it will actually work :(
Aug 5, 2015 at 12:19 PM
Thanks!