Upgrading

Mar 14, 2016 at 12:44 PM
I have a site running 2sxc 6.6.0 and want to upgrade to the latest version (running DNN8).

Are there any recommendations on doing this?
Coordinator
Mar 14, 2016 at 12:48 PM
nothing exotic - just make sure you do it on a test-system first.
Coordinator
Mar 14, 2016 at 12:49 PM
note that we did see one issue pop up recently related to some DLLs which are in some versions and not in other ones, but this would be solved in 08.03.05 - to be released today or tomorrow..
Mar 14, 2016 at 1:00 PM
Thanks! (I can wait a day ...)
Coordinator
Mar 18, 2016 at 7:29 AM
It's out. 08.03.06

BTW: Pls post issues on github - we don't usually monitor the discussions on codeplex and codeplex doesn't notify us correctly when things happen here.