2sxc installation errors

Oct 24, 2015 at 9:15 AM
Edited Oct 25, 2015 at 9:01 AM
Hi.
I am trying to install the module on DNN 7.4.2 and I get a bunch of errors.
Which version of DNN should I use?

Thanks, Einar
Coordinator
Nov 30, 2015 at 12:48 PM
@Einar

our favorite are 7.3.4 or 7.4.2. Both should work without a problem AFAIK. Technically 7.2+ should work, but various intermediate versions have some nasty bugs, so 740 and 741 don't work.