what version to use with dnn 6.1.2

Feb 9, 2015 at 8:21 AM
Hi

I need to install this on a cleint site with version 6.1.2

what 2sxc version shoudl I use i tried a nr and the allsay it is not supported and I need t upgrade dnn

Armand
Coordinator
Feb 9, 2015 at 2:31 PM
I think we changed the requirement in 2sxc 6.0. V5 should work with older